This project is read-only.

wrong date

Hello, I have a problem in date. below is my example. Timeline1.DataSourceType = TimelineNet.DataSourceTypes.named; Timeline1.TimelineData = new TimelineData(); Timeline1.Timeline...

Id #11534 | Release: None | Updated: Jan 28, 2014 at 5:10 PM by pai990 | Created: Jan 28, 2014 at 5:10 PM by pai990

Fix for ERROR - Failed to load data xml from /TimelineData.ashx?Dataid=

If you are using IIS7 or greater, the handler needs to go into the system.webserver, not the system.web. <system.webServer> <validation validateIntegratedModeConfiguration="false" /> <handlers> ...

Id #11463 | Release: None | Updated: Dec 12, 2013 at 7:51 PM by mcb1972 | Created: Dec 12, 2013 at 7:51 PM by mcb1972

Error: "Failed to load data xml from /TimelineData.ashx?Dataid=4123ea6c-3c1b-482c-b8f6-24a9c2fe7465&type=named Not Found"

I am using Timeline v2.3.0. It is working fine when hosted in local machine as well as in my remote machine.   Problem occurs when I am hosting my application in windows azure(Windows Server 2008),...

Id #9028 | Release: None | Updated: Feb 14, 2013 at 7:33 PM by Kamalakannan | Created: Aug 5, 2011 at 7:25 AM by Kamalakannan

Error: "Failed to load data xml from /TimelineData.ashx?Dataid=4123ea6c-3c1b-482c-b8f6-24a9c2fe7465&type=named Not Found"

I am using Timeline v2.3.0. It is working fine when hosted in local machine as well as in my remote machine.   Problem occurs when I am hosting my application in windows azure(Windows Server 2008),...

Id #9027 | Release: None | Updated: Feb 14, 2013 at 7:33 PM by Kamalakannan | Created: Aug 5, 2011 at 7:25 AM by Kamalakannan

Error: "Failed to load data xml from /TimelineData.ashx?Dataid=4123ea6c-3c1b-482c-b8f6-24a9c2fe7465&type=rss Not Found

I worked with the simile timeline a few years back and I am excited to see that it has moved into the .NET world. However, when I get it all set up and try doing the example on this site, I get an...

Id #8491 | Release: None | Updated: Feb 14, 2013 at 7:33 PM by rnbergren | Created: Apr 17, 2011 at 12:51 AM by wpatter6

Control only working with browser culture "en-US"

Hi, for some weird reason the control only works if the browser culture is set to "en-US". Any ideas how to fix this?   Thanks in advance.

Id #6789 | Release: None | Updated: Feb 14, 2013 at 7:33 PM by SimonW | Created: Jul 22, 2010 at 4:45 PM by SimonW

FF/Chrome showing blank container & "v1 is null" Exception

Hi,   I am trying to use the timeline control on my ASP.NET page. I created a test page which is working fine in IE8. Unfortunately FireFox (3.6.7) and Chrome (5.0.375.99) show a blank container ...

Id #6788 | Release: None | Updated: Feb 14, 2013 at 7:33 PM by SimonW | Created: Jul 22, 2010 at 3:08 PM by SimonW

Doesn't support secure pages and funky logic for ScriptSourceLocation

Hi Rob,   The logic for determining where to load the timeline script from seems very funky looking for a literal in head of the page. If I set a value for ScriptSourceLocation to Local and I speci...

Id #3733 | Release: None | Updated: Feb 14, 2013 at 7:33 PM by joeaudette | Created: Jun 12, 2009 at 3:19 PM by joeaudette

Invalid Xhtml produced

Hi Rob,   If you check any page that has Timeline.NET against the w3c validator it fails to validate. The fix is simple. you need to add this: protected override void Render(HtmlTextWriter writer...

Id #3732 | Release: None | Updated: Feb 14, 2013 at 7:33 PM by joeaudette | Created: Jun 12, 2009 at 3:12 PM by joeaudette

Timeline could not find the head tag. Be sure you have one on the page:<head runat=server>

I always get this error in VS08 in design view and if I run the project, it does not show anything in either IE or FF. Obviously this is issue occurs quite often as the posts say: http://weblogs.as...

Id #3225 | Release: None | Updated: Feb 14, 2013 at 7:33 PM by sneijder | Created: Feb 17, 2009 at 6:19 PM by sneijder